No components marked as affected
Resolved
The maintenance window is complete.
Investigating
We are performing maintenance on the system on Thursday, January 29 at 5am CST resulting in a possible 2 minute service impact. This is part of the major ongoing work to improve the performance and reliability of the system.