Resolved
The service disruption affecting emails being sent to Gmail accounts has been fully resolved, and all systems are operating normally. The changes made have proven stable, and we have confirmed full service restoration.
Monitoring
We have verified that the issue with email delivery to Gmail accounts has been resolved, and we are now monitoring the platform to ensure a full recovery.
If you see any example of this problem, please immediately email softwaresupport@alliancels.com.
We will provide a final update once we have confirmed that the issue is fully resolved.
Identified
We have identified the root cause of the service disruption affecting our email service and our team is now actively implementing a fix to resolve the problem.
We will post a further update once the fix has been deployed and we are monitoring the recovery.
Investigating
We are currently investigating reports of an issue preventing emails from reaching users with a Gmail account.
Our engineering team has been alerted and is actively working to identify the root cause. We understand the importance of this service and apologize for the disruption.
We will provide another update as soon as we have more information.