Outage occurred between 4am and 5am CST
Resolved·Partial outage

AWS (Amazon Web Services) resolved the service issue yesterday at 5:53pm CST - https://health.aws.amazon.com/health/status. We have not seen any further impact on our system and are now closing this incident.

Tue, Oct 21, 2025, 12:33 PM
(1 month ago)
·
Affected components
Updates

Resolved

AWS (Amazon Web Services) resolved the service issue yesterday at 5:53pm CST - https://health.aws.amazon.com/health/status. We have not seen any further impact on our system and are now closing this incident.

Tue, Oct 21, 2025, 12:33 PM

Monitoring

Our phone and chat systems have been fully restored. We will continue monitoring the situation until AWS (Amazon Web Services) closes the incident.

Mon, Oct 20, 2025, 10:31 PM(14 hours earlier)

Monitoring

AWS service issues are affecting our customer service systems, affecting our ability to take phone calls and chat sessions. If you need assistance please email softwaresupport@alliancels.com.

Mon, Oct 20, 2025, 02:57 PM(7 hours earlier)

Monitoring

A system outage was observed between 4am and 5am Central Standard Time today. This was caused by an AWS Operational Issue which impacted services around the world. https://health.aws.amazon.com/health/status. AWS has addressed the issue and all services are running normally as we continue monitoring.

Mon, Oct 20, 2025, 01:27 PM(1 hour earlier)
Powered by