Issue with Machine Outage Alerts "spamming" subscribers
Resolved

This issue has been resolved and verified with a number of users. If you see any further issues with the machine outage alerts, please immediately notify softwaresupport@alliancels.com.

Thu, Sep 18, 2025, 06:26 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved and verified with a number of users. If you see any further issues with the machine outage alerts, please immediately notify softwaresupport@alliancels.com.

Thu, Sep 18, 2025, 06:26 PM

Investigating

Our Machine Outage Alert feature allows a user to request to be notified when a machine goes offline. Currently, this feature is sending alerts for healthy/online machines, causing subscribing users to receive a high load of emails. Most of these machine alerts are for healthy machines: there are no widespread machine outages. The problem is with the alerting service itself.

We are investigating and will provide ongoing updates here.

Thu, Sep 18, 2025, 03:24 PM(3 hours earlier)
Powered by